This project is read-only.

Will Not Install on DNN6.2

Jan 27, 2012 at 5:14 PM

The DNN6.3 Extensions Installer does not seem to recognized the file structure within the zip file.  It loops on the point of asking if the file is a Skin? Container? or Non Skin/Container?.  It will not go past that point. - Gary

Jan 28, 2012 at 8:14 AM

Where I can download dnn 6.3 ? I don't find that release: http://dotnetnuke.codeplex.com/releases/view/78212 

I had no problem to install module on dnn6... you can test it on the demo site: http://dnn6demo.allnewsmanager.net/dnn6demo/News.aspx?p=AllNews